徹底攻略 Cisco CCNP Routing & Switching ROUTE 問題集[300-101J]対応

徹底攻略 Cisco CCNP Routing & Switching ROUTE 問題集[300-101J]対応

4,620円(本体 4,200円+税10%)

品種名
書籍
発売日
2016/2/19
ページ数
592
サイズ
A5判
著者
株式会社ソキウス・ジャパン 編著
ISBN
9784844380009

CCNP ROUTEの合格を目指すなら必携!

CCNP ROUTEの合格を目指すなら必携の一冊!CCNP ROUTE対策問題集がv2.0新試験(300-101J)に対応!難解なシミュレーション問題をはじめとした、試験範囲全体からの出題傾向を分析した問題セレクトと丁寧な解説で、解き進めるうちに自然と合格以上の実力が身に付きます。巻末には本試験と同じ構成で作成された2回分の模擬試験問題を掲載。試験を体験しながら最後の力試しを行うことができます。『徹底攻略』の教科書と合わせて学習することで、確実に合格を目指すことができます!

「読者アンケートに答える」「読者プレゼントに応募」の場合もこちらをご利用ください。

アンケートに答える

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

学校・法人一括購入に関するお問い合わせはこちらへ。

一括購入窓口

目次

第1章 EIGRP
第2章 OSPF
第3章 ルート再配布とルート制御
第4章 BGP
第5章 IPv6
第6章 インターネット接続
第7章 ネットワーク管理
第8章 総仕上げ問題(1)
第9章 総仕上げ問題(2)

関連書籍

近日発売

1週間でCCNAの基礎が学べる本 第3版

新CCNA取得に向けた基礎固めができる!

好評発売中

徹底攻略Cisco CCENT/CCNA Routing&Switching問題集 ICND1編[100-105J][200-125J]V3.0対応

ダウンロード

本製品の読者さまを対象としたダウンロード情報はありません。

お詫びと訂正

誤記のためにご迷惑をおかけし、誠に申し訳ございません。

  • 30ページ 問34の選択肢E、3行目
    • [誤]
      55.254.0.0
    • [正]
      255.254.0.0
    • 【 第2刷にて修正 】
  • 63ページ 解答31の解説3~4行目
    • [誤]
      デフォルトで無効になっていますが、無効に設定することも可能です(A)。
    • [正]
      デフォルトで無効になっています(A)。
    • 【 第2刷にて修正 】
  • 75ページ 解答50の【構文】EIGRPパケットのMD5認証を有効化
    • [誤]
      (config-if)#ip authentication mode eigrp <autonomous-system>
    • [正]
      (config-if)#ip authentication mode eigrp <autonomous-system> md5
    • 【 第2刷にて修正 】
  • 139ページ 解答27 【LSA情報】の1行目
    • [誤]
      R5#show ip os database
    • [正]
      R5#show ip ospf database
    • 【 第2刷にて修正 】
  • 182ページ 問30<ルータBの設定>の8行目
    • [誤]
      passive-interface serial0/0
    • [正]
      passive-interface serial0/1
    • 【 第2刷にて修正 】
  • 184ページ 問32の出力の2行目
    • [誤]
      Gateway ofp last resort is not set
    • [正]
      Gateway of last resort is not set
    • 【 第2刷にて修正 】
  • 191ページ 問40
    • [誤]
      (4つ選択)
    • [正]
      (3つ選択)
    • 【 第2刷にて修正 】
  • 193ページ 問42の選択肢BとC
    • [誤]
      B.
      Ro-A(config)#router eigrp 1
      Ro-A(config-router)#network 172.16.0.0
      Ro-A(config-router)#passive-interface default

      C.
      Ro-A(config)#router eigrp 1
      Ro-A(config-router)#network 172.16.0.0
      Ro-A(config-router)#passive-interface default
      Ro-A(config-router)#no passive-interface serial0/1
       
    • [正]
      B.
      Ro-D(config)#router eigrp 1
      Ro-D(config-router)#network 172.16.0.0
      Ro-D(config-router)#passive-interface default

      C.
      Ro-D(config)#router eigrp 1
      Ro-D(config-router)#network 172.16.0.0
      Ro-D(config-router)#passive-interface default
      Ro-D(config-router)#no passive-interface serial0/1
       
    • 【 第2刷にて修正 】
  • 204ページ 解答15の解説、上から7行目
    • [誤]
      O E2 10.1.0.0/29
    • [正]
      O E2 10.1.0.0/21
    • 【 第2刷にて修正 】
  • 226ページ ページ下部の網掛け部分
    • [誤]
      (config)#router eigrp 1 ……(E)
      (config-router)#network 172.16.0.0 ……(C)
      (config-router)#no auto-summary ……(H)
      (config-router)#distribute-list 20 in ……(G)
    • [正]
      (config)#router eigrp 1 ……(E)
      (config-router)#network 172.16.0.0 ……(C)
      (config-router)#distribute-list 20 in ……(G)
    • 【 第2刷にて修正 】
  • 227ページ 上から3行目
    • [誤]
      (下記の解説を追加)
    • [正]
      自動のルート集約はデフォルトで無効になっています(H)。
    • 【 第2刷にて修正 】
  • 228ページ 解答43
    • [誤]
      正解:D
      EIGRPは、マルチキャストでルーティングアップデートを送信します。RIPv2のルーティングプロセスでneighbor <ip-address>コマンドを使用すると、指定したIPアドレスを使って、ユニキャストでアップデートを送信することができます。ただし、network 192.168.1.0コマンドによって、通常のマルチキャストによるアップデートも送信されるため、passive-interfaceコマンドを使用してこれを抑制する必要があります。以上から、Ro-1に必要なEIGRPの設定は以下のとおりです(D)。

      【RIPv2の設定】
      (config)#router eigrp 1
      (config-router)#network 192.168.1.0
      (config-router)#neighbor 192.168.1.18 ←Ro-2のfa0/0インターフェイスのアドレスを指定
      (config-router)#passive-interface f0/0 ←マルチキャストによるアップデート送信を抑制
       
    • [正]
      正解:A
      EIGRPは、マルチキャストでルーティングアップデートを送信しますが、EIGRPのルーティングプロセスでneighbor <ip-address>コマンドを使用すると、指定したユニキャストアドレスでのみアップデートを送信します。マルチキャストパケットの送信および受信もしなくなります。
      Ro-1に必要なEIGRPの設定は以下のとおりです(A)。

      【EIGRPの設定】
      Ro-1(config)#router eigrp 1
      Ro-1(config-router)#network 192.168.1.0
      Ro-1(config-router)#neighbor 192.168.1.18 ←Ro-2のfa0/0インターフェイスのアドレスを指定
    • 【 第2刷にて修正 】
  • 240ページ 問22の選択肢B
    • [誤]
      (config)#ip localicy route-map <map-tag>
    • [正]
      (config)#ip local policy route-map <map-tag>
    • 【 第2刷にて修正 】
  • 256ページ 解答23の最終行
    • [誤]
      ・・・必要はありませ
    • [正]
      ・・・必要はありません。
    • 【 第2刷にて修正 】
  • 317ページ 解答31の9行目
    • [誤]
      【local preferenceトリビュート】
    • [正]
      【local preferenceアトリビュート】
    • 【 第2刷にて修正 】
  • 402ページ 問題13の構成図
    • [誤]
      宛先:172.16.1.2
    • [正]
      宛先:172.16.2.2
    • 【 第2刷にて修正 】
  • 470ページ 問5の構成図 R2のF0/0
    • [誤]
      10.1.2.65/26
    • [正]
      10.1.1.65/26
    • 【 第2刷にて修正 】
  • 473ページ 問10の図 R2のF0/0
    • [誤]
      10.1.2.65/26
    • [正]
      10.1.1.65/26
    • 【 第2刷にて修正 】
  • 485ページ 問33の図 ISPルータのAS番号
    • [誤]
      65999
    • [正]
      65002
    • 【 第2刷にて修正 】
  • 491ページ 問44 問題文の1行目
    • [誤]
      IPドレス
    • [正]
      IPアドレス
    • 【 第2刷にて修正 】
  • 500ページ 問6:解説本文の2行目・5行目
    • [誤]
      S0/1インターフェイス
    • [正]
      S1/0インターフェイス
    • 【 第2刷にて修正 】
  • 510ページ 【SSAに配置されたASBRおよびABR】の図の中央のルータ
    • [誤]
      ASBR
    • [正]
      ABR
    • 【 第2刷にて修正 】
  • 515ページ 問29の構成図:R2 ABR
    • [誤]
      (10.2.2.2)
    • [正]
      (10.1.2.2)
    • 【 第2刷にて修正 】
  • 516ページ 解答33の図
    • [誤]
      65999
    • [正]
      65002
    • 【 第2刷にて修正 】
  • 529ページ 問4選択肢CおよびD
    • [誤]
      R2
    • [正]
      R1
    • 【 第2刷にて修正 】
  • 533ページ 問12:構成図の右側のR1
    • [誤]
      R1
    • [正]
      R2
    • 【 第2刷にて修正 】
  • 551ページ 問44の出力
    • [誤]
      (下記参照)
    • [正]
      14行目以降を削除(重複のため)
    • 【 第2刷にて修正 】
  • 559ページ 解答4:解説文の下から2行目
    • [誤]
      Hello間30秒
    • [正]
      Hello間隔30秒
    • 【 第2刷にて修正 】
  • 571ページ 解答32の正解
    • [誤]
      C、D
    • [正]
      D
    • 備考:

       上記に伴い、解説7行目の文末にある(C)を太字ではなく普通の書体に変更。

    • 【 第2刷にて修正 】
  • 572ページ 解答33 構文のBandwidthの説明
    • [誤]
      (例)10kbpsの場合→10000
    • [正]
      (例)10kbpsの場合→10、10Mbpsの場合→10000
    • 【 第2刷にて修正 】

お問い合わせ

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

お問い合わせフォーム