徹底攻略Cisco CCNA/CCENT 問題集[640-802J][640-822J][640-816J]対応 ICND1/ICND2

徹底攻略Cisco CCNA/CCENT 問題集[640-802J][640-822J][640-816J]対応 ICND1/ICND2

¥3,480+税

品種名
書籍
発売日
2009/8/24
ページ数
648P
サイズ
A5判
著者
株式会社ソキウス・ジャパン 編著
ISBN
9784844327431

大人気「徹底攻略 Cisco CCNA/CCENT教科書」の問題集が遂に登場!

大好評「徹底攻略 Cisco CCNA/CCENT教科書」の著者による書き下ろし問題集。本書は、CCNA[640-802J]、ICND1[640-822J]、ICND2[640-816J]に対応した対策問題集です。CCNAの幅広い試験範囲に対応できるよう、豊富な609問を収録。ネットワークに関する基礎知識を持った方が、確実に合格ラインの実力を身に付けられるよう構成しました。解説では、「わかりやすい解説」で定評のある著者が一問一問丁寧に解説しているので、着実に理解を深められます。巻末にはCCNA一回分に相当する総合問題を掲載。試験直前の仕上げに最適です。CCENTに対応した問題には「CCENT」のアイコンを付けているので、CCENT受験者も十分に活用いただけます。

「読者アンケートに答える」「読者プレゼントに応募」の場合もこちらをご利用ください。

アンケートに答える

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

学校・法人一括購入に関するお問い合わせはこちらへ。

一括購入窓口

関連書籍

ダウンロード

本製品の読者さまを対象としたダウンロード情報はありません。

お詫びと訂正

誤記のためにご迷惑をおかけし、誠に申し訳ございません。

  • 91ページ 中ほど「例)192.168…」の2行下の(2)
    • [誤]
      (2)256-248=16…「64」ごとにサブネットが繰り上がる
    • [正]
      (2)256-192=64…「64」ごとにサブネットが繰り上がる
    • 【 第7刷にて修正 】
  • 92ページ 例3) 255.255.252.0…」の下
    • [誤]
      [正]欄の内容を追加
    • [正]
      例)192.168.10.45 255.255.255.240

      (1)分割されるオクテットのサブネットマスクの値…240
      (2)256-240=16…「16」ごとにサブネットが繰り上がる
    • 【 第7刷にて修正 】
  • 104ページ 問9の問題文、1行目
    • [誤]
      R1ルータでtraceroute 10.1.1.1を実行したときの出力を参照し、
    • [正]
      R1ルータでtraceroute 10.1.6.2を実行したときの出力を参照し、
    • 【 第2刷にて修正 】
  • 185ページ 解答21 解説の下から4~5行目
    • [誤]
      違反カウンタも増加しないためセキュリティ違反が発生した回数は不明です(A、D)。
    • [正]
      違反カウンタも増加しない(A)ためセキュリティ違反が発生した回数は不明ですが、セキュアMACアドレス数が1で最大数に達していないことから、違反回数は0と判断できます(D)。
    • 【 第7刷にて修正 】
  • 196ページ 解答39 解説の4行目
    • [誤]
      IEEE 802.1Q(A)
    • [正]
      IEEE 802.1Q(B)
    • 【 第3刷にて修正 】
  • 215ページ 問30 図左側の出力の下から3行目
    • [誤]
      encapsulation dot1q 1 20
    • [正]
      encapsulation dot1q 20
    • 【 第7刷にて修正 】
  • 232ページ 解答27 表のVTPバージョン
    • [誤]
      SW1、SW2、SW3とも「2」
    • [正]
      SW1、SW2、SW3とも「1」
    • 【 第7刷にて修正 】
  • 249ページ 問28、選択肢A
    • [誤]
      show protocolsコマンドの出力である
    • [正]
      show ip protocolsコマンドの出力である
    • 【 第2刷にて修正 】
  • 275ページ 問31 解説 下から2行目
    • [誤]
      このルータ自身のfa0/0インターフェイスに…
    • [正]
      このルータ自身のs0/0/0インターフェイスに…
    • 【 第5刷にて修正 】
  • 296ページ 問26 図
    • [誤]
      自立システム
    • [正]
      自律システム
    • 【 第8刷にて修正 】
  • 307ページ 問11 解説 選択肢Eのコスト
    • [誤]
      1+1+64+1+10=77
    • [正]
      1+1+64+781+1+10=858
    • 【 第5刷にて修正 】
  • 309ページ 解答13の表 ポイントツーマルチポイントのHelloタイマ
    • [誤]
      10秒
    • [正]
      30秒
    • 【 第5刷にて修正 】
  • 314ページ 解答21【サブネットアドレスを指定する場合】の3行目
    • [誤]
      network 172.16.2.162 0.0.0.3 area 0
    • [正]
      network 172.16.2.160 0.0.0.3 area 0
    • 【 第5刷にて修正 】
  • 320ページ 解答29 図解
    • [誤]
      FastEthernet (10.3.3.1
    • [正]
      FastEthernet (10.3.1.1
    • 【 第8刷にて修正 】
  • 335ページ 問28 選択肢Cの2行目
    • [誤]
      via 172.16.3.2
    • [正]
      via 172.16.4.2
    • 【 第2刷にて修正 】
  • 335ページ 問28 選択肢Cの4行目
    • [誤]
      via 172.16.4.2
    • [正]
      via 172.16.5.2
    • 【 第2刷にて修正 】
  • 335ページ 問28 選択肢Cの6行目
    • [誤]
      via 172.16.2.1
    • [正]
      via 172.16.3.1
    • 【 第2刷にて修正 】
  • 335ページ 問28 選択肢Cの14行目
    • [誤]
      via 172.16.4.2
    • [正]
      via 172.16.3.1
    • 【 第2刷にて修正 】
  • 336ページ 解答29 出力 下から2行目
    • [誤]
      172.16.100.1
    • [正]
      172.16.32.1
    • 【 第7刷にて修正 】
  • 339ページ 問32 選択肢C 8行目
    • [誤]
      R2(config-key-chain-key)#interface s0/0
    • [正]
      R2(config-key-chain)#interface s0/0
    • 備考:

      (誤)config-key-chain-key

      (正)config-key-chain

    • 【 第5刷にて修正 】
  • 356ページ 解答29 解説の下から3行目
    • [誤]
      ワイルドカードマスクんの
    • [正]
      ワイルドカードマスクの
    • 【 第7刷にて修正 】
  • 373ページ 問27 選択肢E 2行目
    • [誤]
      (config-std-nacl)#deny 172.16.0.0 0.0.3.255
    • [正]
      (config-std-nacl)#deny 172.16.0.0 0.0.7.255
    • 【 第7刷にて修正 】
  • 374ページ 問28 選択肢Cの4行目
    • [誤]
      deny udp 172.17.10.64 0.0.0.15 …
    • [正]
      deny tcp 172.17.10.64 0.0.0.15 …
    • 備考:

      udptcp

    • 【 第3刷にて修正 】
  • 374ページ 問28 選択肢Aの4行目
    • [誤]
      deny tcp 172.17.0.0 0.0.255.255 …
    • [正]
      deny udp 172.17.0.0 0.0.255.255 …
    • 備考:

      tcpudp

    • 【 第3刷にて修正 】
  • 374ページ 問28 選択肢Bの2行目
    • [誤]
      deny udp 172.17.10.64 0.0.0.0 172.16.0.0 0.0.255.255 eq snmp
    • [正]
      deny tcp 172.17.10.64 0.0.0.0 172.16.0.0 0.0.255.255 eq smtp
    • 備考:

      udptcp

      snmpsmtp

    • 【 第3刷にて修正 】
  • 375ページ 問28 選択肢Dの2行目
    • [誤]
      deny udp 172.17.10.64 0.0.0.15 172.16.0.0 0.0.255.255 eq 25
    • [正]
      deny tcp 172.17.10.64 0.0.0.15 172.16.128.0 0.0.63.255 eq 25
    • 備考:

      udptcp

      …172.16.0.0 0.0.255.255 eq 25→…172.16.128.0 0.0.63.255 eq 25

       

    • 【 第3刷にて修正 】
  • 375ページ 問28 選択肢Dの3行目
    • [誤]
      deny tcp 172.17.10.64 0.0.0.15 172.16.128.0 0.0.63.255 eq 22
    • [正]
      deny tcp 172.17.10.64 0.0.0.15 172.16.0.0 0.0.255.255 eq 22
    • 備考:

      …172.16.128.0 0.0.63.255 eq 22→…172.16.0.0 0.0.255.255 eq 22

    • 【 第3刷にて修正 】
  • 375ページ 問28 選択肢Dの4行目
    • [誤]
      deny tcp 172.17.10.64 0.0.0.15 172.16.128.0 0.0.63.255 eq 23
    • [正]
      deny tcp 172.17.10.64 0.0.0.15 172.16.0.0 0.0.255.255 eq 23
    • 備考:

      …172.16.128.0 0.0.63.255 eq 23→…172.16.0.0 0.0.255.255 eq 23

    • 【 第3刷にて修正 】
  • 375ページ 問28 選択肢Eの4行目
    • [誤]
      deny udp 172.17.0.0 0.0.255.255 172.16.0.0 0.0.255.255 eq snmp
    • [正]
      deny tcp 172.17.0.0 0.0.255.255 172.16.0.0 0.0.255.255 eq smtp
    • 備考:

      udptcp

      snmpsmtp

    • 【 第3刷にて修正 】
  • 377ページ 問35 選択肢D 2行目
    • [誤]
      (config-line)#line vty 0 4
    • [正]
      (config)#line vty 0 4
    • 【 第5刷にて修正 】
  • 387ページ 問13 解説の図
    • [誤]
      192.168.0.0  11000000.10101000.00000000.00000000
        :         :
      192.168.0.7  11000000.10101000.00000111.00000000
    • [正]
      172.16.0.0  10101100.00010000.00000000.00000000
        :         :
      172.16.0.7  10101100.00010000.00000111.00000000
    • 【 第5刷にて修正 】
  • 389ページ 問19 解説 下から2行目
    • [誤]
      「一方、~」で始まる一文を、下の【正】の内容に訂正
    • [正]
      一方、標準ACLは、送信元アドレスしか指定できないため、宛先の近くに置く必要があります。
    • 【 第5刷にて修正 】
  • 393ページ 解答28 解説の下から2行目
    • [誤]
      ・SMTP…25/UDP
    • [正]
      ・SMTP…25/TCP
    • 【 第3刷にて修正 】
  • 394ページ 解答28 解説の7行目
    • [誤]
      プロトコルがtcpになっている
    • [正]
      プロトコルがudpになっている
    • 【 第3刷にて修正 】
  • 394ページ 解答28 6行目
    • [誤]
      (172.17.10.30/28)
    • [正]
      (172.17.10.80/28)
    • 【 第8刷にて修正 】
  • 395ページ 解答29 出力の8行目
    • [誤]
    • [正]
      「Sales-filter」は出力の一部ではなく、前の行の「←名前付き標準ACL」の続き
    • 【 第7刷にて修正 】
  • 406ページ 問14 問題文1行目
    • [誤]
      198.10.20.181~192.10.20.188
    • [正]
      198.10.20.181~198.10.20.188
    • 【 第8刷にて修正 】
  • 419ページ 解答9 解説の下から3~4行目
    • [誤]
      内部ローカルアドレスが「198.18.79.129」
    • [正]
      内部ローカルアドレスが「192.168.79.129」
    • 【 第7刷にて修正 】
  • 422ページ 解答14 解説1行目
    • [誤]
      「198.10.20.181」から「192.10.20.188」
    • [正]
      「198.10.20.181」から「198.10.20.188」
    • 【 第8刷にて修正 】
  • 466ページ 問25 問題文
    • [誤]
    • [正]
      文末に(2つ選択)を追加
    • 【 第7刷にて修正 】
  • 470ページ 問38の問題文
    • [誤]
      (2つ選択)
    • [正]
      (1つ選択)
    • 【 第2刷にて修正 】
  • 484ページ 解答25の解答
    • [誤]
      E
    • [正]
      C、E
    • 【 第7刷にて修正 】
  • 484ページ 解答25 解説4行目と5行目
    • [誤]
      10秒間隔
    • [正]
      60秒間隔
    • 【 第7刷にて修正 】
  • 486ページ 解答29 解説のフルメッシュの図
    • [誤]
       
    • [正]
      右上のルータから左下のルータへラインを追加
    • 【 第7刷にて修正 】
  • 492ページ 問36の解説 表のsubif-numberの説明
    • [誤]
      1~429496729の範囲
    • [正]
      1~4294967295の範囲
    • 【 第6刷にて修正 】
  • 539ページ 問8 解説 下から2行目
    • [誤]
      65,5365個
    • [正]
      65,536個
    • 【 第5刷にて修正 】
  • 541ページ 解答11 ページ上部
    • [誤]
      ipv6 address 2001:410:0:1::/64
    • [正]
      ipv6 address 2001:1230:0:1::/64
    • 【 第8刷にて修正 】
  • 541ページ 解答11 ページ上部
    • [誤]
      「2001:0410:0000:0001:EUI-64で生成」
    • [正]
      「2001:1230:0000:0001:EUI-64で生成」
    • 【 第8刷にて修正 】
  • 552ページ Q.13の選択肢
    • [誤]
      A. IEEE 802.1a
      D. IEEE 802.1b
    • [正]
      A. IEEE 802.11a
      D. IEEE 802.11b
    • 【 第2刷にて修正 】
  • 557ページ Q31.DHCPサーバの設定(1行目)
    • [誤]
      172.16.0.1 172.16.1.20
    • [正]
      172.16.0.1 172.16.0.20
    • 【 第2刷にて修正 】
  • 557ページ 問31 問題内容
    • [誤]
      アドレスを選択してください。
    • [正]
      アドレスを選択してください。(2つ選択)
    • 【 第2刷にて修正 】
  • 579ページ 解答13の解説文
    • [誤]
      IEEE 802.1b(D)です。
    • [正]
      IEEE 802.11b(D)です。
    • 【 第2刷にて修正 】
  • 585ページ 問31の解答
    • [誤]
      D
    • [正]
      B、D
    • 【 第2刷にて修正 】
  • 586ページ 解説31 下から3行分
    • [誤]
      「172.16.0.1~172.16.0.255」の範囲はDHCPクライアントに割り当てることができないため、選択肢AとBも該当しません。以上から、「172.16.2.255」が正解です(D)。
    • [正]
      「172.16.0.1~172.16.0.20」の範囲はDHCPクライアントに割り当てることができないため、選択肢Aは該当しません。以上から、「172.16.0.25」と「172.16.2.255」が正解です(B、D)。
    • 【 第2刷にて修正 】
  • 595ページ 解説51の7行目
    • [誤]
      ~割り当てられたユーザは、
    • [正]
      ~割り当てられたユーザしか、
    • 【 第4刷にて修正 】
  • 612ページ 第17章2問目の回答(5)の5行目
    • [誤]
      ip route 10.1.1.0 255.255.255.0 172.16.2.1
    • [正]
      ip route 10.1.1.0 255.255.255.0 10.2.2.1
    • 【 第4刷にて修正 】
  • 617ページ 7~8行目
    • [誤]
      interface FastEthernet0/0
      ip address 172.16.1.3 255.255.255.0
    • [正]
      interface FastEthernet0/0
      ip address 192.168.12.94 255.255.255.224
    • 【 第3刷にて修正 】
  • 617ページ 19~20行目
    • [誤]
      interface Serial0/0
      ip address 172.16.101.2 255.255.255.0
    • [正]
      interface Serial0/0
      ip address 2.2.2.2 255.255.255.252
    • 【 第3刷にて修正 】
  • 629ページ 問3 図のFTPサーバのIPアドレス
    • [誤]
      172.16.7.10
    • [正]
      172.16.7.20
    • 【 第5刷にて修正 】
  • 636ページ 問2設問3の解答 解説の3行目
    • [誤]
      fa0/8
    • [正]
      fa0/6
    • 【 第7刷にて修正 】
  • 638ページ 問3設問3の解説 1行目
    • [誤]
      設問1の出力
    • [正]
      設問2の出力
    • 【 第8刷にて修正 】
  • 639ページ 問3設問5の解説 1行目
    • [誤]
      設問1の出力
    • [正]
      設問2の出力
    • 【 第8刷にて修正 】
  • 640ページ 問2設問6の解答 解説の2行目
    • [誤]
      1300~1999
    • [正]
      2000~2699
    • 【 第7刷にて修正 】

お問い合わせ

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

お問い合わせフォーム