徹底攻略Cisco CCNP ROUTE教科書[642-902J]対応

徹底攻略Cisco CCNP ROUTE教科書[642-902J]対応

¥4,400+税

品種名
書籍
発売日
2012/10/5
ページ数
608P
サイズ
A5判
著者
株式会社ソキウス・ジャパン 編著
ISBN
9784844332947

大好評「徹底攻略ROUTE問題集」の教科書版が登場!

「わかりやすい解説」で定評のある徹底攻略Cisco試験対策書のラインアップに、新しくROUTEの教科書が登場。ルーティングプロトコルからIPSec VPNまで、豊富な図表や出力例と共に詳しく解説しているので、この一冊で合格に必要な知識が確実に身に付きます。各章には演習問題を掲載しているため、理解度を確認しながら学習を進められます。ROUTE受験者必携の一冊です。

「読者アンケートに答える」「読者プレゼントに応募」の場合もこちらをご利用ください。

アンケートに答える

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

学校・法人一括購入に関するお問い合わせはこちらへ。

一括購入窓口

目次

第1章 EIGRP
第2章 OSPF
第3章 ルート再配布およびルート制御
第4章 BGP
第5章 IPv6
第6章 インターネット接続
付録 ネットワークの設計
用語集

関連書籍

ダウンロード

本製品の読者さまを対象としたダウンロード情報はありません。

お詫びと訂正

誤記のためにご迷惑をおかけし、誠に申し訳ございません。

  • 12ページ 下から4行目
    • [誤]
      ●マルチキャストとブロードキャスト
    • [正]
      ●マルチキャストとユニキャスト
    • 【 第2刷にて修正 】
  • 35ページ 【R1 のトポロジテーブル】の下から3行目
    • [誤]
      via 10.1.110.4
    • [正]
      via 10.1.110.3
    • 【 第3刷にて修正 】
  • 38ページ 【EIGRPの動作確認】の1行目
    • [誤]
      R2#debug ip eigrp
    • [正]
      R1#debug ip eigrp
    • 【 第3刷にて修正 】
  • 39ページ 「■EIGRPコンバージェンスの確認」の項
    • [誤]
      P39~の設定:R1で10.1.23.0/24への経路の負荷が分散がされていませんでした。
      P41:Ethernet0/0ではなくEthernet0/1をshutdownする必要がありました。
    • [正]
      設定を修正し、ログを再取得いたしました。正しい記述はPDFファイルをご参照ください。
      ここをクリックしてPDFファイルをご参照ください
    • 備考:

      執筆時と同一環境でログを取得することが困難であったため、本項全体を見直しています。

      ご迷惑をおかけし、申し訳ございません。

      (対象ページ番号を「39ページ」としていますが、「39~42ページに関する正誤情報になります。)

    • 【 第2刷にて修正 】
  • 73ページ 「●ステップ2:キーIDの作成」の3行目
    • [誤]
      キーチェーンコンフィギュレーションモード
    • [正]
      キーチェーンのキーコンフィギュレーションモード
    • 【 第3刷にて修正 】
  • 76ページ 【show key chainコマンドの出力例(R1)】の3行目(出力の2行目)
    • [誤]
      key 1 -- text "CCNP"
    • [正]
      key 1 -- text "Cisco"
    • 【 第3刷にて修正 】
  • 85ページ 【eigrp stub connectedコマンド…】の下から2行目
    • [誤]
      via 10.1.112.2
    • [正]
      via 10.1.12.2
    • 【 第3刷にて修正 】
  • 87ページ 2つの出力のタイトル
    • [誤]
      【eigrp stub recieve-onlyコマンド…】
    • [正]
      ※下記の通り訂正させていただきます。
    • 備考:

       【eigrp stub receive-onlyコマンド…】

    • 【 第3刷にて修正 】
  • 100ページ 「(1)router-idコマンドで設定」の2~3行目
    • [誤]
      2-4「OSPFの検証」
    • [正]
      2-3「OSPFの基本設定」
    • 【 第2刷にて修正 】
  • 117ページ 【OSPFプライオリティの変更(R3)】の1行目
    • [誤]
      R3(config)#interfce
    • [正]
      R3(config)#interface
    • 【 第3刷にて修正 】
  • 117ページ 【R3のOSPFプライオリティ…のインターフェイス情報】下から1~2行目
    • [誤]
    • [正]
      「Ethernet0/0]の位置が最終行になっていましたが、下から2行目の、「Serial1/0」の下に入るべきでした。
    • 【 第3刷にて修正 】
  • 134ページ 図【NBMA】下部の出力の1行目
    • [誤]
      R1#show ip ospf interface serial1/0.1
    • [正]
      R1#show ip ospf interface serial1/0
    • 【 第3刷にて修正 】
  • 135ページ 図【ポイントツーマルチポイント】下部の出力の1行目
    • [誤]
      R1#show ip ospf interface serial1/0.1
    • [正]
      R1#show ip ospf interface serial1/0
    • 【 第3刷にて修正 】
  • 148ページ 図の下の解説(囲みの中)、最終行
    • [誤]
      「N E1」または「N E2」
    • [正]
      「O N1」または「O N2」
    • 【 第3刷にて修正 】
  • 162ページ 【R3のルーティングテーブル】の1行目
    • [誤]
      R3#how ip route ospf
    • [正]
      R3#show ip route ospf
    • 【 第3刷にて修正 】
  • 168ページ show ip ospf neighborコマンドの出力例のコマンド
    • [誤]
      R4#how ip ospf neighbor
    • [正]
      R4#show ip ospf neighbor
    • 【 第2刷にて修正 】
  • 182ページ 下から3行目
    • [誤]
      S0/1
    • [正]
      S1/0
    • 【 第3刷にて修正 】
  • 182ページ 下から2行目
    • [誤]
      serial0/1
    • [正]
      serial1/0
    • 【 第3刷にて修正 】
  • 193ページ 「●トータリースタブエリア」の解説、9~10行目
    • [誤]
      …バックボーンエリアや仮想リンクとトランジットエリアをスタブエリアにすることはできません。
    • [正]
      …バックボーンエリアや仮想リンクのトランジットエリアをトータリースタブエリアにすることはできません。
    • 【 第3刷にて修正 】
  • 196ページ 1行目
    • [誤]
      図の下部にに
    • [正]
      図の下部に
    • 【 第3刷にて修正 】
  • 202ページ 下から4行目~5行目
    • [誤]
      …バックボーンエリアや仮想リンクとトランジットエリアをスタブエリアにすることはできません。
    • [正]
      …バックボーンエリアや仮想リンクのトランジットエリアをトータリーNSSAエリアにすることはできません。
    • 【 第3刷にて修正 】
  • 203ページ 図中の記載3箇所
    • [誤]
      赤枠の囲み部分
    • [正]
    • 【 第2刷にて修正 】
  • 205ページ 2つ目の出力、下から4行目
    • [誤]
      Ethernet0/0)
    • [正]
      Ethernet0/0
    • 【 第3刷にて修正 】
  • 232ページ 構文の「protocol」の説明
    • [誤]
      ・SPFの場合
    • [正]
      ・OSPFの場合
    • 【 第2刷にて修正 】
  • 236ページ 4行目
    • [誤]
      10.1.1.0/24と10.2.2.0/24のメトリック
    • [正]
      10.1.1.0/24と10.1.12.0/24のメトリック
    • 【 第3刷にて修正 】
  • 243ページ 「●ルート集約の必要性」の解説、7行目
    • [誤]
      R1はEthernet0/0インターフェイスから
    • [正]
      R1はSerial1/0インターフェイスから
    • 【 第3刷にて修正 】
  • 254ページ 【構文】プレフィックスリストの定義
    • [誤]
      deny……一致したルートを許可する
      permit……一致したルートを拒否(フィルタ)する
    • [正]
      deny……一致したルートを拒否(フィルタ)する
      permit……一致したルートを許可する
    • 【 第3刷にて修正 】
  • 261ページ 脚注
    • [誤]
      Policy Base Routing
    • [正]
      Policy-Based Routing
    • 【 第3刷にて修正 】
  • 272ページ 下から2行目
    • [誤]
      R3ではタグ1が付いた…
    • [正]
      R2ではタグ1が付いた…
    • 【 第3刷にて修正 】
  • 281ページ 【R5からネットワーク10.1.1.0/24のパスを検証】
    • [誤]
      1 172.16.4.4 8 msec 0 msec 0 msec
    • [正]
      1 172.16.3.4 8 msec 0 msec 0 msec
    • 【 第3刷にて修正 】
  • 295ページ 【show route-mapコマンドの出力例(R2)】の1行目
    • [誤]
      R1#show route map
    • [正]
      R1#show route-map
    • 【 第3刷にて修正 】
  • 299ページ 1つめの出力の下の段落、下から3行目
    • [誤]
      R5においてもR2も同様に
    • [正]
      R5においてもR2と同様に
    • 【 第3刷にて修正 】
  • 308ページ 出力の最終行
    • [誤]
      R1(config)#ip route 0.0.0.0 0.0.0.0 2 20.1.1.10 track 1
    • [正]
      R1(config)#ip route 0.0.0.0 0.0.0.0 20.1.1.10 2 track 1
    • 【 第2刷にて修正 】
  • 309ページ 1つめの出力の最終行
    • [誤]
      R1(config)#ip route 0.0.0.0 0.0.0.0 3 30.1.1.10 track 2
    • [正]
      R1(config)#ip route 0.0.0.0 0.0.0.0 30.1.1.10 3 track 2
    • 【 第2刷にて修正 】
  • 351ページ 【show ip route bgpコマンドの出力例(R3)】の「200」の説明
    • [誤]
      EBGPルート
    • [正]
      IBGPルート
    • 【 第3刷にて修正 】
  • 357ページ 【R1の設定(追加と変更)】の3行目
    • [誤]
      R1(config-router)#router 30
    • [正]
      R1(config-router)#router bgp 30
    • 【 第3刷にて修正 】
  • 362ページ 上の図の下部
    • [誤]
      ルートリフレクタとクラスタの集まり
    • [正]
      ルートリフレクタとクライアントの集まり
    • 【 第3刷にて修正 】
  • 384ページ 図の下の出力3行目
    • [誤]
      neighbor 1.0.0.1 disribute-ist 2 out
    • [正]
      ※以下の通り訂正させていただきます。
    • 備考:

       neighbor 1.0.0.1 disribute-ist 2 out

    • 【 第3刷にて修正 】
  • 385ページ 下から4行目
    • [誤]
      ACL2はプレフィックス長が…
    • [正]
      PFX2はプレフィックス長が…
    • 【 第3刷にて修正 】
  • 394ページ 【R5のBGPテーブル】1行目
    • [誤]
      R1#show ip bgp
    • [正]
      R5#show ip bgp
    • 【 第2刷にて修正 】
  • 394ページ 【R4のルーティングテーブル】の前の行
    • [誤]
      このとき、R4のルーティングテーブル…
    • [正]
      このとき、R5のルーティングテーブル…
    • 【 第2刷にて修正 】
  • 394ページ 【R4のルーティングテーブル】(この見出し)
    • [誤]
      【R4のルーティングテーブル】
    • [正]
      【R5のルーティングテーブル】
    • 【 第2刷にて修正 】
  • 394ページ 【R4のルーティングテーブル】出力内容
    • [誤]
      "R4#show ip route bgp
      B 20.0.0.0/8 [20/0] via 3.0.0.3, 00:01:34 ←R3(3.0.0.3)を経由する
      B 10.0.0.0/8 [20/0] via 1.0.0.1, 00:00:47
      B 30.0.0.0/8 [20/0] via 3.0.0.3, 00:00:33"
    • [正]
      "R5#show ip route bgp
      B 1.0.0.0/8 [20/0] via 10.4.0.4, 00:00:41 ←R4(10.4.0.4)を経由する
      B 100.0.0.0/8 [20/0] via 10.3.0.3, 00:00:34
      B 101.0.0.0/8 [20/0] via 10.3.0.3, 00:00:37"
    • 【 第2刷にて修正 】
  • 398ページ 【R2とR3の設定】のうち、R3の設定コマンド3行目~4行目
    • [誤]
      "R3(config-route-map)#match ip address 3
      R3(config-route-map)#route-map MED permit 20"
    • [正]
      "R3(config-route-map)#match ip address 3
      R3(config-route-map)#set metric 10
      R3(config-route-map)#route-map MED permit 20"
    • 【 第2刷にて修正 】
  • 594ページ 【ポリシーベースルーティング】の英語表記
    • [誤]
      Policy Base Routing
    • [正]
      Policy-Based Routing
    • 【 第3刷にて修正 】
  • 595ページ 【無信頼性パケット】の解説
    • [誤]
      …返信する必要がある
    • [正]
      …返信する必要がない
    • 【 第3刷にて修正 】

お問い合わせ

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

お問い合わせフォーム