徹底攻略 Cisco CCNA Routing&Switching教科書 ICND2編[200-105J][200-125J]V3.0対応

徹底攻略 Cisco CCNA Routing&Switching教科書 ICND2編[200-105J][200-125J]V3.0対応

¥4,000+税

品種名
書籍
発売日
2017/2/3
ページ数
896
サイズ
A5判
著者
株式会社ソキウス・ジャパン 編著
ISBN
9784295000686

V3.0新試験に完全対応!スマホ問題集付

Cisco試験対策本で実績No.1!黒本がICND2の新試験(V3.0)に完全対応!試験範囲が大幅に変更された200-105J/200-125Jを丁寧に解説します。暗記必須箇所や試験対策に必要な知識が分かりやすくまとめてあります。演習問題も多数収録で、試験範囲が広くなっても本番の試験対策までバッチリ!読者特典ではスマホやタブレット端末で勉強できる無料の【徹底攻略スマホ問題集】が付いています!通勤・通学の電車内でもちょっとした学習ができて超便利!ICND2試験V3.0の合格を目指すなら必携の1冊!

スマホアプリが新しくなりました!
このページの【 ★ 特典 】ボタンから利用できます。
利用方法など詳しくは コチラ

「読者アンケートに答える」「読者プレゼントに応募」の場合もこちらをご利用ください。

アンケートに答える

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

学校・法人一括購入に関するお問い合わせはこちらへ。

一括購入窓口

目次

第01章 VLAN
第02章 STP
第03章 EthernetChannel
第04章 レイヤ3冗長化
第05章 IPv4アクセスリスト
第06章 IPv6の実装
第07章 EIGRP
第08章 OSPF
第09章 WAN接続
第10章 インフラストラクチャサービス
第11章 インフラストラクチャの運用
付 録 用語集

関連書籍

好評発売中

徹底攻略Cisco CCENT/CCNA Routing&Switching問題集 ICND1編[100-105J][200-125J]V3.0対応

好評発売中

1週間でCCNAの基礎が学べる本 第2版

はじめてのネットワーク学習に最適な1冊!

特典

本製品にはご購読の読者様がご利用できる「特典」サービスがついています。お手元に本製品を用意し、「特典を利用する」ボタンから画面の指示に従ってお進みください。

特典を利用する

ダウンロード

本製品の読者さまを対象としたダウンロード情報はありません。

お詫びと訂正

誤記のためにご迷惑をおかけし、誠に申し訳ございません。

  • 28ページ 【暗記】の囲みの4行上
    • [誤]
      ランクプロトコル
    • [正]
      トランクプロトコル
    • 【 第2刷にて修正 】
  • 76ページ 【L3スイッチの設定】のコマンド6行目
    • [誤]
      switchport trunk native 99
    • [正]
      switchport trunk native vlan 99
    • 【 第2刷にて修正 】
  • 82ページ 1つ目の出力の下2行目
    • [誤]
      show interfaces fastethernet 0/1
    • [正]
      show interfaces fastethernet 0/1 switchport
    • 【 第2刷にて修正 】
  • 84ページ VLANのトラブルシューティングの図。右上部の囲みのコマンド3つ目
    • [誤]
      show interface switchport
    • [正]
      show interfaces switchport
    • 【 第2刷にて修正 】
  • 141ページ 【PVST+の場合(ロードバランシングあり)】の右の図
    • [誤]
      ※下図を参照。
    • [正]
    • 【 第2刷にて修正 】
  • 169ページ 【show spanning-tree summaryコマンドの出力例】
    • [誤]
      ※下記【正】欄のとおり
    • [正]
      不要であるため出力を削除
    • 【 第2刷にて修正 】
  • 215ページ 【DSW1の設定】の下4行目
    • [誤]
      DSW1(config-if-range)#channel-group 2 mode desirable
      DSW1(config-if-range)#switchport mode trunk
      DSW1(config-if-range)#switchport trunk allowed vlan 1,2,10,20
      DSW1(config-if-range)#description ** Link to ASW1
    • [正]
      DSW1(config-if-range)#interface port-channel 2
      DSW1(config-if)#switchport mode trunk
      DSW1(config-if)#switchport trunk allowed vlan 1,2,10,20
      DSW1(config-if)#description ** Link to ASW1
    • 【 第2刷にて修正 】
  • 303ページ 【試験対策】1行目
    • [誤]
      番号付き標準ACL
    • [正]
      番号付き拡張ACL
    • 【 第2刷にて修正 】
  • 327ページ 問8の問題文
    • [誤]
      ※下記【正】欄のとおり
    • [正]
      問題文の末に「(2つ選択)」と追記
    • 【 第2刷にて修正 】
  • 339ページ 【グローバルユニキャストアドレスの構造】の図のグローバルルーティングプレフィックスのビット数
    • [誤]
      ※下図を参照。
    • [正]
    • 【 第2刷にて修正 】
  • 349ページ 【show ipv6 interfaceコマンドの出力例】の下から9行目
    • [誤]
      ←全ルータ宛マルチキャストアドレス
    • [正]
      ←要請ノードマルチキャストアドレス
    • 【 第2刷にて修正 】
  • 364ページ 画面の「次のIPv6アドレスを使う」のIPv6アドレス
    • [誤]
      ※下図を参照。
    • [正]
    • 【 第2刷にて修正 】
  • 368ページ destination-prefix/prefix-lengthの説明
    • [誤]
      送信元IPv6ネットワーク
    • [正]
      宛先IPv6ネットワーク
    • 【 第2刷にて修正 】
  • 376ページ 問3の問題文
    • [誤]
      Pのアドレス
    • [正]
      IPアドレス
    • 【 第2刷にて修正 】
  • 379ページ 問12 選択肢E
    • [誤]
      ※下記を参照※
    • [正]
      選択肢Cと重複のため削除
    • 【 第2刷にて修正 】
  • 383ページ 解答9の2行目のコマンド
    • [誤]
      (config-ipv6-acl)#permit udp ・・・
    • [正]
      (config-ipv6-acl)#deny udp ・・・
    • 【 第2刷にて修正 】
  • 391ページ 最終行の【構文】
    • [誤]
      (config)#show ip route 0.0.0.0 0.0.0.0 {<next-hop>|<interface>}
    • [正]
      (config)#ip route 0.0.0.0 0.0.0.0 {<next-hop>|<interface>}
    • 【 第2刷にて修正 】
  • 396ページ 見出し「■経路集約」の2行上
    • [誤]
      VLAM
    • [正]
      VLSM
    • 【 第2刷にて修正 】
  • 400ページ 表の下2つ目の※
    • [誤]
      EIGRP(外部GBP)
    • [正]
      EIGRP(外部)
    • 【 第2刷にて修正 】
  • 440ページ 最終行
    • [誤]
      FDは100
    • [正]
      FDは95
    • 【 第2刷にて修正 】
  • 461ページ 箇条書き最終行
    • [誤]
      show ip eigrp traffic
    • [正]
      show ipv6 eigrp traffic
    • 【 第2刷にて修正 】
  • 461ページ 【RT1の設定】下から3行目
    • [誤]
      RT1(config-if)#ipv6 add 2001:db8:2:2::1/64
    • [正]
      RT1(config-if)#ipv6 address 2001:db8:2:2::1/64
    • 【 第2刷にて修正 】
  • 486ページ 下から2行目
    • [誤]
      LSDN
    • [正]
      LSDB
    • 【 第2刷にて修正 】
  • 557ページ 2つ目の出力1行目
    • [誤]
      RT2#show ip ospf interface fa0
    • [正]
      RT2#show ip ospf interface fa1
    • 【 第2刷にて修正 】
  • 560ページ 下部の出力の説明(Helloインターバル値)
    • [誤]
      Hello R 10 C 15
    • [正]
      Hello R 10 C 5
    • 【 第2刷にて修正 】
  • 589ページ 解答1 下から2行目
    • [誤]
      VLAM
    • [正]
      VLSM
    • 【 第2刷にて修正 】
  • 637ページ 下から4行目
    • [誤]
      リアルインターフェイス
    • [正]
      シリアルインターフェイス
    • 【 第2刷にて修正 】
  • 642ページ 最終行
    • [誤]
      ダイナミックルーティイング
    • [正]
      ダイナミックルーティング
    • 【 第2刷にて修正 】
  • 643ページ 【RT1のステータス(MLS設定前)】2つ目の入力コマンド
    • [誤]
      RT1#show interfaces serial 0/1
    • [正]
      RT1#show interfaces serial 2/0
    • 【 第2刷にて修正 】
  • 644ページ 図の下
    • [誤]
      MLPを設定する前の構成です。
    • [正]
      MLP設定後の構成です。
    • 【 第2刷にて修正 】
  • 651ページ 【ディスカバリステージ】【PPPセッションステージ】の図、右上
    • [誤]
      PPPoEクライアント(集約ルータ)
    • [正]
      PPPoEサーバ(集約ルータ)
    • 【 第2刷にて修正 】
  • 652ページ 脚注※27
    • [誤]
      Maximum Trunsmission Uint
    • [正]
      Maximum Transmission Unit
    • 【 第2刷にて修正 】
  • 662ページ 上から7行目
    • [誤]
      サイト間VPTと
    • [正]
      サイト間VPNと
    • 【 第2刷にて修正 】
  • 668ページ 7行目
    • [誤]
      ネットワーク設計や可能
    • [正]
      ネットワーク設計が可能
    • 【 第2刷にて修正 】
  • 675ページ 上から3行目
    • [誤]
      IPアドレスは、GREヘッダの
    • [正]
      IPアドレスは、転送用ヘッダの
    • 【 第2刷にて修正 】
  • 675ページ 見出し③の本文
    • [誤]
      下記のとおりです。
    • [正]
    • 備考:

      ■訂正前
      GREトンネルの送信元と宛先のIPアドレスを指定します。ここで指定されたIPアドレスは、GREヘッダの送信元IPアドレスと宛先IPアドレスに使用されます。なお、指定したIPアドレスは到達可能でなければなりません。誤ったIPアドレスを設定した場合、トンネルインターフェイスの状態はup/downとなります。また、両方のルータでIPアドレスの送信元と宛先は対照的に設定している必要があります。

      ■訂正後
      GREトンネルの送信元と宛先のIPアドレスを指定します。ここで指定されたIPアドレスは、転送用IPヘッダの送信元IPアドレスと宛先IPアドレスに使用されます。なお、トンネルの宛先はルーティング可能なIPアドレスでなければなりません。ルーティングテーブルに宛先IPアドレスへのルートが存在しない場合やトンネルインターフェイスの設定が不足している場合などは、トンネルインターフェイスの状態がup/downとなります。

    • 【 第2刷にて修正 】
  • 675ページ ③の構文
    • [誤]
      下記のとおりです。
    • [正]
    • 【 第2刷にて修正 】
  • 701ページ 【暗記】の3行目
    • [誤]
      show ipprotocols
    • [正]
      show ip protocols
    • 【 第2刷にて修正 】
  • 711ページ 2つ目の出力の下の説明2行目
    • [誤]
      RT2のFa0(172.16.20.1)
    • [正]
      RT2のFa0(172.16.20.2)
    • 【 第2刷にて修正 】
  • 731ページ 【SDNアーキテクチャのコンポーネント】の図
    • [誤]
      サウスバンドインターフェイス
    • [正]
      サウスバウンドインターフェイス
    • 【 第2刷にて修正 】
  • 732ページ 【従来のアーキテクチャとSDNアーキテクチャ】の図
    • [誤]
      「アプリケーションプレーン」と「コントロールプレーン」の間…API(サウスバンドインターフェイス)
      「コントロールプレーン」と「データプレーン」の間…API(ノースバウンドインターフェイス)
    • [正]
      「アプリケーションプレーン」と「コントロールプレーン」の間…API(ノースバウンドインターフェイス)
      「コントロールプレーン」と「データプレーン」の間…API(サウスバウンドインターフェイス)
      ※下図を参照。
    • 【 第2刷にて修正 】
  • 734ページ 【OpenFlow API】の図
    • [誤]
      サウスバンドAPI
    • [正]
      サウスバウンドAPI
    • 【 第2刷にて修正 】
  • 737ページ 【APIC-EM】の図
    • [誤]
      サウスバンドAPI
    • [正]
      サウスバウンドAPI
    • 【 第2刷にて修正 】
  • 739ページ 【APIC-EMのACL Traceの例】 画面中ほどと画面の下の説明
    • [誤]
      1. DENY TCP 172.20.2.1.149 32
    • [正]
      1. DENY TCP 172.20.2.149 32
    • 【 第2刷にて修正 】
  • 784ページ 「■SNMPv3のセキュリティ」の本文7行目
    • [誤]
      ①SNMPv3ビューの設定
    • [正]
      次の見出しと重複しているため削除
    • 【 第2刷にて修正 】
  • 802ページ 【構文】IP SLA動作のスケジューリングの1つ目の引数の説明
    • [誤]
      ・life {forever | <seconds> 
    • [正]
      ・life {forever | <seconds>}
    • 【 第2刷にて修正 】
  • 814ページ 【構文】ログイン認証リストの作成(2つ目の構文)
    • [誤]
      (config)#login authentication { ……
    • [正]
      (config)#aaa authentication login { ……
    • 【 第2刷にて修正 】
  • 815ページ 1行目の出力の見出し
    • [誤]
      【RADIUSを使用したログイン認証の設定】
    • [正]
      【TACACS+を使用したログイン認証の設定】
    • 【 第2刷にて修正 】
  • 883ページ 索引
    • [誤]
      VLAM
    • [正]
      VLSM
    • 【 第2刷にて修正 】

お問い合わせ

書籍の内容に関するお問い合わせはこちら。お答えできるのは本書に記載の内容に関することに限ります。

お問い合わせフォーム